Mon ordinateur ne démarre plus

    Partagez
    avatar
    XRide92
    Admin DЯT

    Messages : 546
    Points : 657
    Réputation : 3
    Date d'inscription : 23/04/2010
    Age : 21
    Localisation : France / Ile-de-France / Hauts-de-Seine (92)

    Mon ordinateur ne démarre plus

    Message par XRide92 le Dim 10 Avr - 17:18

    Certains d'entre nous connaisse déjà le problème annoncé il y a un an dans l'ancien forum
    http://tpo-forum.driveboards.com/t347-mon-ordinateur-n-arrete-pas-de-se-redemarrer#6681

    Et comme utiliser un ordinateur peu puissant est difficile à supporter, j'ai décidé de réessayer de faire fonctionner mon PC Vista (j'utiliser en ce moment un XP)
    Même si le Vista lui-même est pas terrible, il permet quand même d'utiliser des programmes demandant plus de capacités tel que :
    - Autodesk 3DS MAX 2009 (fonctionne très difficilement)
    - Adobe Photoshop CS5 (ne fonctionne pas, capacités insuffisantes)
    - Adobe Illustrator CS5 (prend énormement de temps pour démarrer)
    - Need For Speed Hot Pursuit (ne fonctionne pas, Pixel Shader 2.0 / Vertex Shader 2.0 requis tandis que le miens est en 1.3 (mais ça passe pour le Vista)
    - TrackMania United (fonctionne difficilement en qualité basse en ligne (même avec cette qualité!))
    - GTA IV (ne supporte pas)

    En gros quasiment tout les logiciels récents ne fonctionne pas (ou difficilement) sur mon PC actuel.

    Donc je résume mon problème :
    Vers le mois d'Avril durant les vacances de Pâques en 2010,
    j'utilisais comme d'habitude mon ordinateur Vista, ces temps-ci je jouait souvent à RFactor,
    comme j'en avais marre de voir des "fausses" voitures, j'eu l'envie de télécharger quelque mods, mais voilà que je me met à prendre plus de temps à télécharger de mods que je ne joue.
    Plus rien d'autres à télécharger, je test tout ça pour voir comment ça rend, et voilà que mon écran affiche un truc étrange, pleins de couleurs mélangées,
    je redémarre donc l'ordinateur et revérifie si c'est pas juste un petit souci, mais voilà que l'écran fait une réplique du dernier bug, je reboot...
    Mais voilà, cette fois ci je ne peut plus accéder au menu de démarrage, un écran blanc apparaît !
    Je redémarre encore et encore, toujours ce putain d'écran blanc !
    Je tente alors passer en mode sans échec, ils me proposent alors de réparer mon ordinateur.
    Plusieurs choix son possibles :


    Je clique sur Restauration Vista (je crois qu'il fallait que je clique sur "Réparation du démarrage" --")
    Ils me demandent alors de choisir un point de restauration, hop terminé.
    Voilà qu'ils restaurent mon PC, après le redémarrage de mon PC, voilà que le problème s'aggrave,
    je n'ai même plus le choix de réparer mon PC !!!
    Et voilà qu'en plus l'écran est affiche plein de petits tirets espacés verticaux sur un fond noir, je tente ensuite d'accéder au setup du BIOS (je choisis "Default Settings" puis F10 "Save" J'ai ensuite plusieurs choix de démarrage "Safe Mode" , "Safe Mode with Networking", "Safe Mode with Command Prompt", "Last Good Configuration" "Start Normally ou un truc dans ce genre"). Ayant essayé tout ces types de démarrages, l'ordinateur m'affiche toujours le même écran (un écran violet foncé avec encore pleins de petits tirets espacés verticaux) et cette fois ci l'ordinateur ne réagi plus et reste sur cet écran là.
    J'ai tenté d'appuyer sur F8 "pour sélectionner comme Boot" le CD-ROM où j'ai mis ma sauvegarde de Vista, mais rien ! Même pas un menu comme ceci

    PS : J'ai essayé de suivre plusieurs tutoriels tel que
    http://www.commentcamarche.net/faq/16211-reparer-le-demarrage-de-vista
    http://www.commentcamarche.net/faq/16206-restaurer-windows-vista

    Mon ordinateur ne semble pas avoir reconnu ma sauvegarde (auparavant lorsque mon PC fonctionnait j'avais déjà effectué une sauvegarde).
    J'ai aussi essayé de télécharger un crack Vista Recovery dont tout le monde à l'air satisfait, mais ce n'est pas le cas pour moi, l'ordinateur ne reconnaît toujours pas le DVD... Et donc est toujours affiché ce putain d'écran violet !!!

    S'il vous plaît aidez moi !!! ça m'apportera beaucoup pour pouvoir m'occuper du forum, faire des modèles 3D, des skins, etc.
    Je vais tenter de mettre la disque dur de Vista sur mon XP comme tu me l'as dit Kingamer, mais c'est pas un peu risqué ? Avec tout ces fils bizarres à brancher, etc.

    P.S. : Je ferai des photos voir même une vidéo de se qui passe sur mon PC pour que vous y voyez plus clair.


    ----------------------------------------------------- Signature --------------------------------------------------------


    avatar
    BlackBird
    Boss DЯT

    Messages : 57
    Points : 70
    Réputation : 0
    Date d'inscription : 25/04/2010
    Age : 22
    Localisation : Strasbourg

    Re: Mon ordinateur ne démarre plus

    Message par BlackBird le Lun 11 Avr - 18:00

    Alors si c'est des problèmes comme ça , c'est un problème Hardware.
    Le mieux est de changer toutes les pièces de ton PC et de les tester une à une pour pouvoir trouver la pièce qui fait défaut.
    A mon avis , il s'agit de ton DD qui a dû cramer suite aux DL (Peut être qu'il était trop rempli et à cause de la capacité qu'il avait emmagasinée , il y a eu surchauffe suite au surplus de calculs à faire et a peut être cramé le refroidissement ou l'alim)
    Mais bon , testes un par un les composants de ton ordinateur pour voir d'où peut provenir la panne Wink
    avatar
    XRide92
    Admin DЯT

    Messages : 546
    Points : 657
    Réputation : 3
    Date d'inscription : 23/04/2010
    Age : 21
    Localisation : France / Ile-de-France / Hauts-de-Seine (92)

    Re: Mon ordinateur ne démarre plus

    Message par XRide92 le Mer 4 Mai - 14:16

    Bon voilà j'ai fait de mon mieux pour vérifier l'état de mon PC, voilà comment j'ai fait :
    - J'ai ouvert le boîtier du PC malade pour enlever son disque dur et tenter de le remplacer par un autre disque dur provenant d'un ordinateur en bon état
    J'avais déjà des doutes pour qu'on ne puisse pas le remplacer, et bien je l'ai constaté à mes yeux, les prises de chacun de ses disque durs ne sont pas les mêmes...
    Le disque dur en bon état est un Seagate Barracuda 7200.8 (Ultra-ATA)
    Alors que l'autre est un Seagate Barracuda 7200.10 (Serial-ATA) de génération plus récente

    Mais bon, j'ai alors essayé de faire autre chose, j'ai remarqué que dans le boîtier d'alimentation de mon PC malade, il se trouvait une prise compatible (Alimentation) avec mon disque dur
    j'ai donc pris la nappe de mon autre ordinateur pour la fixer dans celui du PC endommagé.

    Voilà que le disque dur Serial-ATA a été remplacé par un disque dur Ultra-ATA avec succès, j'ai utilisé ce procédé sur l'ordinateur endommagé, mais le problème c'est qu'on ne pas faire l'inverse
    et donc il "im"possible de le faire sur mon PC en bon état. Car il faudrait rajouter de nouveaux fils à l'alimentation, ce qui risque d'être dangereux.

    Alors j'allume l'ordinateur malade, et voilà que ça marche... enfin pas complètement, il y a toujours cet affichage de très basse qualité accompagné de pleins de petites barrettes blanches...
    L'ordinateur semble s'allumer en 8bits voir beaucoup moins, puis la résolution à l'air vraiment très très faible (480x240 j'imagine). Là ce qui est mieux, c'est que j'ai réussi à atteindre le menu de sélection de l'utilisateur !!!! J'entre mon mot de passe, et là, ils me demandent d'activer mon système comme il s'agit d'une copie "Activation du système", voilà j'ai juste à activer mon système sur l'ordinateur et le tour est joué ! ou pas... N'oublions pas que mon ordinateur est en Very Low-Res et donc qu'il est quasiment impossible de trouver le bouton suivant (la fenêtre prend une taille supérieur à l'écran). J'ai tenté d'utiliser le bouton TAB pour sélectionner le bouton "Suivant" mais faut vraiment pouvoir imaginer quelles boutons se trouvent à l'écran '--... J'ai donc abandonné et ai donc remis mon disque dur sur mon PC en bon état.

    Le point positif, c'est que j'ai en partie trouvé le symptôme de mon ordinateur, la carte graphique est tout simplement morte, ou sinon c'est la carte mère mais là c'est plus grave...
    Mais bon je pense plutôt à l'hypothèse de la carte graphique comme le problème du PC à été causé par un jeu, qu'il n'avait peut-être pas supporté.

    Bon je pars au Club de Tennis Razz !


    ----------------------------------------------------- Signature --------------------------------------------------------


    avatar
    BlackBird
    Boss DЯT

    Messages : 57
    Points : 70
    Réputation : 0
    Date d'inscription : 25/04/2010
    Age : 22
    Localisation : Strasbourg

    Re: Mon ordinateur ne démarre plus

    Message par BlackBird le Mer 4 Mai - 15:31

    T'as plus qu'à essayer avec la CG , en la changeant avec un autre PC Wink
    Au pire , tu peux avoir des CG excellentes , mais faudra que tu te renseignes , surtout pour la compatibilité avec la Carte mère Wink
    avatar
    XRide92
    Admin DЯT

    Messages : 546
    Points : 657
    Réputation : 3
    Date d'inscription : 23/04/2010
    Age : 21
    Localisation : France / Ile-de-France / Hauts-de-Seine (92)

    Re: Mon ordinateur ne démarre plus

    Message par XRide92 le Mer 4 Mai - 17:42

    Je me renseigné sur ce problème et j'ai trouvé un cas similaire au mien
    http://www.depannetonpc.net/forum/viewtopic.php?t=9517&view=next
    Donc il semble bien que le problème est au niveau de la CG. Faudrais que je test ça.


    ----------------------------------------------------- Signature --------------------------------------------------------



    Contenu sponsorisé

    Re: Mon ordinateur ne démarre plus

    Message par Contenu sponsorisé


      La date/heure actuelle est Ven 18 Aoû - 21:59